Wp Header Logo 14

ApacheTomcatScanner – A Python Script To Scan For Apache Tomcat Server Vulnerabilities



A python script to scan for Apache Tomcat server vulnerabilities.

You can now install it from pypi with this command:

 

You can also list the CVEs of each version with the --list-cves option:

Pull requests are welcome. Feel free to open an issue if you want to add other features.

source


Leave a Comment

Leave a Reply

Your email address will not be published.

Faraday Community – Open Source Penetration Testing and Vulnerability Management Platform

Apple Security Flaw Lets Hackers Control iPhones, iPads, And Macs

Attacks On Healthcare Payment Systems Have Increased Considerably, FBI Alerts

Hackers Breached Second-Largest US School District